System requirements

Augmentative and alternative communication

System requirements

  • Internet (WiFi) for installation, updates and administration (not required for use)
  • Apple ID (for App Store & backup)
  • iPad
  • iOS 11.0 or later